Skip to menu

본문시작



질문하기 전에 검색하세요(Search before asking a question)


Views 1243 Votes 0 Comment 4
?

Shortcut

PrevPrev Article

NextNext Article

Larger Font Smaller Font Up Down Go comment Print Attachment
?

Shortcut

PrevPrev Article

NextNext Article

Larger Font Smaller Font Up Down Go comment Print Attachment

When i use preset provided by ShanaEncoder i can encode the video normally
But when i try to use custom preset and i hit start button to encode the video the status said "Error"
What wrong with this? i use Windows 10 (x64)SHANA.png

 

Atachment
Attachment '1'
Facebook Twitter Pinterest Kakao
  • ?
    PanjiNamjaElf 2019.11.16 22:42

    Here the error log:

    Only '-vf ass=filename=D?/Programs/ShanaEncoder/settings/encoding17040.ass:fontname=:subdelay=0' read, ignoring remaining -vf options: Use ',' to separate filters

    Only '-af aresample=44100:resampler=soxr' read, ignoring remaining -af options: Use ',' to separate filters

    Stream mapping:

      Stream #0:0 -> #0:0 (h264 (native) -> h264 (libx264))

      Stream #0:1 -> #0:1 (aac (native) -> aac (libfdk_aac))

    [Parsed_ass_0 @ 0000026e83dc6e40] Shaper: FriBidi 1.0.7 (SIMPLE)

    [Parsed_ass_0 @ 0000026e83dc6e40] Added subtitle file: 'D:/Programs/ShanaEncoder/settings/encoding17040.ass' (11 styles, 477 events)

    [libx264 @ 0000026e83a33e80] [Eval @ 000000a7ad1fdf00] Invalid chars ',2' at the end of expression '19,2'

    [libx264 @ 0000026e83a33e80] Unable to parse option value "19,2"

    [libx264 @ 0000026e83a33e80] Error setting option crf to value 19,2.

    Error initializing output stream 0:0 -- Error while opening encoder for output stream #0:0 - maybe incorrect parameters such as bit_rate, rate, width or height

    Conversion failed!

     

     * The encoding error has occurred.

     

     >> Speed 0x Elapsed time 00:00:00

  • ?
    Rina 2019.11.19 10:00

    I'll fix it in the next version.

    The Windows language for that country displays "dot" as "comma".

    The problem is due to the use of comma, not dot in video quality value settings.

    Please note: https://superuser.com/questions/747250/dot-instead-of-comma-on-numerical-keyboard

  • ?
    PanjiNamjaElf 2019.11.20 07:52
    Okay... i will wait for next version...
  • ?
    PanjiNamjaElf 2019.11.20 15:28
    I change the decimal symbol from comma to dot in region and it's work
    Thank you ^^

    But it will better if this problem patched in next version also

List of Articles
No. Subject Author Date Views Votes
Notice This bulletin board is for users of English version of ShanaEncoder 3 Rina 2019.07.24 627 1
46 Encoding settings (lost my cover) 3 file AT23 2020.10.07 370 0
45 The default audio sample rate is now 48khz instead of 44.1khz 小樱 2020.09.26 209 0
44 add CPUToolStripMenuItem 1 file 小樱 2020.09.26 147 0
43 I found a windows file explorer bug. 2 file chessset5 2020.08.04 690 0
42 Recovering the file list after errors. Yar 2020.07.17 322 0
41 Direct Copy Audio Error from 4K to 2K mkv 1 Gedeon 2020.05.08 739 0
40 The output mp4 sound picture is out of sync error 小樱 2020.04.30 887 0
39 is there an "optimized web" option ?? 1 aisa 2020.04.29 538 0
38 Can you add this function? 1 file wangYu 2020.04.04 535 0
37 480P MKV X265 33MB <-- Found It, Just Need Some Answer Of A Line.. 5 SyXaTz 2020.04.03 934 0
36 AUDIO missing function (request) bata 2020.04.02 553 0
35 Cropping 2 chessset5 2020.03.25 299 0
34 import external audio bata 2020.02.20 355 0
33 Best settings for transcoding 4k HDR content 2 daclina 2020.02.20 1137 0
» Error encoding when use custom preset 4 file Panji 2019.11.16 1243 0
31 Is It Possible To Transcode Multiple Videos Simultaniously? 1 JensanHuang 2019.11.12 675 1
30 Request: Additional audio feature PeterP 2019.09.18 907 0
29 Support of the aom av01 codec Yar 2019.09.11 916 0
28 Suggestion2:There are three items av1 2019.08.26 817 0
27 A bug and a feature request 4 mozkan007 2019.08.25 771 0
Board Pagination Prev 1 2 3 Next
/ 3